Hosted Gateway: Inbound Decrypt - delivery delay
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2019 - 14:25 UTC
Investigating
On August 14, Virtru discovered that our Hosted Gateway is experiencing an issue resulting in email delivery delays of up to an hour.
We are currently working to resolve this issue and an update will be posted as soon as available
Posted Aug 16, 2019 - 14:25 UTC
This incident affected: Hosted Gateway.