Google Vault Outage
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 16, 2018 - 16:17 UTC
Identified
Virtru for Google Vault is now available again, users impacted will not have to install any update to use Vault again.
Posted 12 months ago. Oct 16, 2018 - 16:17 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 16, 2018 - 02:32 UTC
This incident affected: Administrative and Control Features (Vault).