Virtru's Gmail Browser Plugin becoming disabled for some users
Incident Report for Virtru Platform
Resolved
The issue has been resolved with our release Virtru Gmail Extension v7.13.1, that went out Friday 10/25. Please let our support know if you still experience the issue.
Posted Oct 28, 2019 - 13:46 UTC
Monitoring
We just released our Virtru Gmail Extension v7.13.1, we anticipate this will fix any initialization issues, we will continue to monitor into Monday to confirm before closing this incident out. If you think you are impacted of this issue, please reinstall the latest Virtru Gmail Extension.
Posted Oct 26, 2019 - 02:26 UTC
Update
We are continuing to investigate this issue.
Posted Oct 25, 2019 - 23:19 UTC
Investigating
Yesterday, Virtru released an update to the Virtru Gmail Extension (v.7.13.0.0). In our monitoring, we noticed an uptick in initialization errors impacting a small number of users who have not recently activated their extension. For these users, the extension fails to load when composing or decrypting a message. A workaround to resolve these issues requires users to uninstall and reinstall the Virtru Gmail Extension.

We are currently investigating the problem and potential solution.

We will update this status page as more information becomes available.
Posted Oct 25, 2019 - 23:19 UTC
This incident affected: Virtru Secure Platform Clients.