Some delegated mailboxes unable to activate in Gmail
Incident Report for Virtru Platform
Resolved
Virtru for Chrome version 9.2.8 is now live. This release includes the patch to ensure Virtru will work when Google rolls their change back out.

At this point, the issue should be fully resolved for all impacted users. If you are still experiencing issues, please contact us at support.virtru.com.

Sincerest apologies for any inconvenience this caused you and your business.
Posted Oct 22, 2021 - 14:13 UTC
Update
We continue to await approval of the Virtru release in the Google Chrome Store. In the meantime, Google has rolled back their change, so this should resolve the issue for all impacted users.

We will continue to provide updates and leave this incident open until the Virtru release is published. However, there should currently be no more adverse impact. If you continue to experience issues please contact us at support.virtru.com
Posted Oct 21, 2021 - 13:07 UTC
Update
Google has informed Virtru that they intend to roll back the change that triggered this Virtru issue.

We still plan to release the fix as soon as it is approved. Our fix will work with both the new update Google made (and is now rolling back) and the previous state. That will ensure Virtru works in both scenarios moving forward.

We will continue to provide updates, but between Google's rollback and Virtru's upcoming release, we are hopeful the problem should be fully resolved shortly.
Posted Oct 20, 2021 - 19:58 UTC
Update
We are still awaiting Google's review and approval of the release with the fix. We will continue to provide updates.
Posted Oct 20, 2021 - 14:59 UTC
Update
We recently submitted a release with the fix to the Google Chrome Store for review. As soon as it is approved, we will publish the release and it should resolve the issue for all impacted users.

The review timeline for the Google Chrome Store can vary, but we will provide another update as soon as the review is complete.
Posted Oct 19, 2021 - 21:16 UTC
Update
We have engineered a potential fix for the issue and are now working to test it. Once the fix is through testing, we will submit a release (with the fix) to the Google Chrome Store.

We will provide another update as soon as we have one.
Posted Oct 19, 2021 - 17:56 UTC
Identified
We are currently working to resolve an issue where some delegated mailboxes are unable to activate in Gmail. This is leading to impacted users not receiving the activation email or receiving repeated activation failure error messages.

The Virtru engineering team has already identified the issue and is actively working to resolve it as soon as possible. We will provide another update as soon as we have one.
Posted Oct 19, 2021 - 13:31 UTC
This incident affected: Virtru Secure Email Clients.