Sporadic Audit Events Missing
Incident Report for Virtru Platform
Resolved
This issue has been resolved. All missing or unavailable events are now available and all performance is back to normal.

Thank you for your patience. If you have more issues, please contact Virtru Customer Support (support.virtru.com).
Posted Jul 19, 2021 - 23:15 UTC
Investigating
We have been made aware of an issue impacting the Audit API where some specific events are missing or unavailable. The issue only impacts a small subset of events on the Audit API. There is no danger of data loss, once the issue is fixed all the missing events will be available via the API. A root cause has been identified and we are working aggressively to resolve this issue in the next few days.

We will provide another update as soon as we have one.
Posted Jul 06, 2021 - 13:26 UTC
This incident affected: Administrative and Control Features (Audit).