Dashboard Audit Page - Scheduled Maintenance
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 19:18 UTC
Identified
The Audit Dashboard/Page will be temporarily unavailable while we make backend improvements. This is an Early Access feature and no production features or systems will be impacted. No audit data will be lost while the page is unavailable. If you were using this Early Access feature and need access to audit data, please contact Customer Support for workarounds.
Posted Jul 02, 2020 - 20:28 UTC
This incident affected: Administrative and Control Features (Virtru Control Center).