Sending in-line images in non-secure emails breaking DLP
Incident Report for Virtru Platform
Resolved
We have fixed and published version 7.2.5, this fix resolves the inline attachment with dlp rule issue. If you are still experiencing this issue, please check your Virtru version and upgrade to the latest version as necessary. If you are on the latest version and experiencing this issue still. Please reach out to our support team at support@virtru.com. We appreciate your patience and apologize for any inconvenience this has caused.
Posted over 1 year ago. Mar 05, 2018 - 14:58 UTC
Update
Verison 7.2.5 is now live in the Google Chrome Store and we will be continuing to monitor performance. If you continue to experience issues after updating to 7.2.5 please contact support@virtru.com. We appreciate your patience and apologize for any inconvenience.
Posted over 1 year ago. Mar 04, 2018 - 20:08 UTC
Monitoring
We have identified a fix for this issue and have submitted an updated version to the Google Chrome Store. We expect version 7.2.5 to be available within 12-24 hours and will be monitoring performance. If you continue to experience issues after updating to 7.2.5 please contact support@virtru.com. We appreciate your patience and apologize for any inconvenience.
Posted over 1 year ago. Mar 04, 2018 - 02:37 UTC
Identified
We have identified the root cause of this issue as it relates to a change made by Google to the link storage location for in-line images. We are currently working on a fix as our top priority and expect this will result in the release of an updated version of the Virtru plug-in for Chrome. Thank you for your patience.
Posted over 1 year ago. Mar 02, 2018 - 19:46 UTC
Investigating
For G Suite organizations with client-side DLP rules enabled for attachments, users attempting to send non-secure emails containing in-line images will cause Virtru to hang in the message and the user will not be able to send. The workaround is for an administrator to disable attachment DLP rules and have users hard refresh their browsers. We have identified the underlying issue impacting inline images for for G Suite accounts using the “Attachment DLP rules” . Our engineers are currently working on a fix. We will provide another update when this issue is resolved or by end of day (ET).
Posted over 1 year ago. Mar 02, 2018 - 17:07 UTC