Drive Activation Issue
Incident Report for Virtru Platform
Resolved
A patch has been released and the issue has been resolved.

If you are still experiencing issues, please try refreshing Drive.
Posted Jun 09, 2021 - 20:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 16:07 UTC
Identified
After investigation, it appears as if the issue is impacting all accounts attempting to activate Virtru for Drive. The Virtru Engineering team is actively working to resolve this issue as soon as possible.
Posted Jun 09, 2021 - 14:18 UTC
Investigating
We are actively investigating an issue where some users are unable to activate Virtru for Drive because they are stuck in an activation loop. This issue does not appear to be impacting all users, but we are actively investigating the issue and working to resolve it.

We will provide a more detailed update as soon as we have one.
Posted Jun 09, 2021 - 14:10 UTC
This incident affected: Virtru Secure Email Clients.