Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 24, 2018 - 17:41 UTC
Monitoring
Version 7.6.4 of the Virtru extension for Chrome has been approved and is now live in the Chrome store and on virtru.com. If you haven't been auto-updated yet, please update now.
Posted about 1 year ago. Sep 24, 2018 - 13:44 UTC
Update
A fix has been put in place and a new version of the Virtru extension (7.6.4) has been submitted to the Chrome store for approval.
Posted about 1 year ago. Sep 23, 2018 - 23:43 UTC
Identified
We've identified the underlying issue and are currently putting a fix into place. We appreciate your patience and understanding as we resolve this issue.
Posted about 1 year ago. Sep 21, 2018 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 21, 2018 - 14:37 UTC
Investigating
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted about 1 year ago. Sep 21, 2018 - 14:36 UTC
This incident affected: Administrative and Control Features (Vault).