Virtru Secure Reader & Dashboard Unavailable in Internet Explorer
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 02, 2018 - 04:50 UTC
Monitoring
We have identified the issue and a solution has been deployed. The Dashboard and Secure Reader are now once again available in Internet Explorer.

We'll continue to monitor the situation throughout the evening.
Posted over 1 year ago. Feb 01, 2018 - 22:51 UTC
Investigating
We've received reports that both the Secure Reader and Dashboard are not loading for users in Internet Explorer due to a Network Connection Error. Our engineering team is currently investigating the issue and will come up with a solution once the root cause is identified. In the interim, please use an alternative browser such as Chrome, Firefox, Safari, or Edge to reach the Secure Reader and Dashboard.

We appreciate your patience as we resolve this issue and apologize for any inconvenience.
Posted over 1 year ago. Feb 01, 2018 - 22:17 UTC