Service interruption
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 22:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 22:01 UTC
Investigating
We started to see a service interruption at 4:45pm Eastern time, we know sending secure has been impacted. We are still investigating the extent of the impact and trying to resolve the issue as quickly as possible. We will keep everyone updated.

Thanks,
Virtru
Posted Mar 23, 2020 - 21:00 UTC
This incident affected: Virtru Secure Platform Clients and Virtru Secure Reader.