VirtruPro Chrome Browser Plugin failing to 'hook' for some users
Incident Report for Virtru Platform
Resolved
Virtru has pushed v7.2.3 of our browser plugin to the Chrome store for review and release. This version will include additional error logging, metrics, and reporting functionality for the purposes of investigation into recent error spikes. We do not expect any user facing impact from this release.
Posted over 1 year ago. Feb 27, 2018 - 19:49 UTC
Monitoring
Version 7.2.2 of the Virtru Plugin for Chrome is now available. Users experiencing this issue should upgrade to the latest version. We will continue to monitor the situation. If you or your users continue to experience this issue after upgrading, please contact Virtru Support.
Posted over 1 year ago. Feb 23, 2018 - 15:52 UTC
Identified
We will be rolling forward to a previous build of the Virtru plugin for Chrome while we further investigate and troubleshoot this issue. The new version will be 7.2.2 and we will notify you shortly when it becomes available.
Posted over 1 year ago. Feb 22, 2018 - 15:18 UTC
Investigating
Reports indicate that there is an issue affecting VirtruPro for Google Mail users in Chrome, that could cause the plugin to 'disappear' for a user. We are actively investigating. As an immediate workaround, impacted users can uninstall and reinstall the plugin.
Posted over 1 year ago. Feb 22, 2018 - 13:56 UTC