Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
Virtru has released a new version of the Chrome Browser Plugin (v 5.5.5) that contains a fix to address broken selectors resulting from a recent Google update to Vault. The issue has been fully resolved and the service has returned to normal operation. Vault performance was impacted from 2017.10.10 20:26 UTC to 2017.10.13 18:39 UTC. Additional measures are being taken to improve our response time to future Google updates.
Posted almost 2 years ago. Oct 13, 2017 - 19:48 UTC
Identified
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted almost 2 years ago. Oct 11, 2017 - 13:35 UTC