Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 13:50 UTC
Update
We are continuing to work on a fix for this issue. We will provide another update tomorrow morning (EST). If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted Dec 02, 2020 - 23:46 UTC
Identified
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted Dec 02, 2020 - 20:33 UTC
This incident affected: Administrative and Control Features (Vault).