Virtru Browser Plugin for Chrome - Error Sending after Update
Incident Report for Virtru Platform
Resolved
The issue resulting in a send error has been resolved. We have identified the root cause and will be putting preventative measures in place to prevent this issue from reoccurring in the future. If you need further assistance, please contact Virtru Support. We appreciate your patience.
Posted over 1 year ago. Nov 30, 2017 - 20:07 UTC
Monitoring
Version 7.1.2 of the Virtru plug-in for Chrome containing a fix for this issue has been released. We are monitoring the situation closely to ensure this event is fully resolved.
Posted over 1 year ago. Nov 30, 2017 - 15:18 UTC
Update
A fix has been put in place and submitted to the Chrome store, where Google has flagged the submission for manual review. Being flagged for review is a standard part of the extension submission process that all developers will unfortunately encounter from time to time.

Once the update has been approved, it will be made available to all users. Google has not provided a timeline for approval.
Posted over 1 year ago. Nov 30, 2017 - 04:27 UTC
Update
Documentation of the workaround for this issue is now available in our Support Center:

https://virtru.zendesk.com/hc/en-us/articles/115015542948
Posted over 1 year ago. Nov 29, 2017 - 21:37 UTC
Identified
We have identified the underlying issue causing Gmail users in Chrome to see a sending error. We are currently working on a fix. However, users can resolve this individually by opening Gmail in the Chrome browser, clicking on the Virtru plugin icon in the upper right corner and selecting 'logout'. Once Gmail refreshes, click on the icon again to re-activate Virtru. This applies to all users with the plugin installed regardless of user privilege or customer status. Detailed documentation in our support center will be shared shortly.
Posted over 1 year ago. Nov 29, 2017 - 21:07 UTC
Investigating
Some Gmail users are seeing 'Error Sending' after upgrading to version 7.1.1 of the Virtru plugin for Chrome. We are still investigating the cause of this issue. In the meantime, users can attempt to resolve this error through a hard refresh and clearing their cache and cookies or by uninstalling and reinstalling the plugin.
Posted over 1 year ago. Nov 29, 2017 - 20:18 UTC