Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 17, 2019 - 16:29 UTC
Identified
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted 2 months ago. May 17, 2019 - 12:59 UTC
This incident affected: Administrative and Control Features (Vault).