Virtru's Gmail Browser Plugin becoming disabled after upgrade
Incident Report for Virtru Platform
Resolved
We have pushed the fix, and is live in the Chrome store, we will continue to monitor to make sure the issue is resolved. Thanks for your patience during this outage.
Posted 5 months ago. May 22, 2019 - 22:11 UTC
Monitoring
We have identified the issue and pushed a new version out to the Chrome store, it is version 7.10.1 and usually takes about an hour to be available in the chrome store. We will continue to monitor the adoption and test the issue before resolving.
Posted 5 months ago. May 22, 2019 - 17:57 UTC
Investigating
Yesterday, Virtru released an update to the Google Chrome browser plugin (v.7.10.0.0) that modified permissions that allow the Virtru browser plugin to communicate properly with Google. This permission modification caused Chrome to disable the browser plugin for some users. Due to this change, Google Chrome is prompting disabled users to accept the new permissions mentioned above.

For Browser Plugin users, if your Virtru extension has been disabled, you’ll see a yellow exclamation point in the top-right corner of the Chrome window. To re-enable Virtru, click the exclamation point and then follow the menu prompts. You will be asked to accept new permissions; once completed, your Gmail inbox will refresh and reload the Virtru extension.

We will update this status page as more information becomes available.
Posted 5 months ago. May 22, 2019 - 14:48 UTC
This incident affected: Virtru Secure Platform Clients.