Virtru Access Control Manager (ACM) service partial outage
Incident Report for Virtru Platform
Resolved
Virtru has restored the ACM service, normal functionality has returned.
Posted Oct 13, 2022 - 19:33 UTC
Identified
During maintenance operations, a configuration change introduced errors into Virtru's ACM service which handles encryption key operations. Encrypt and decrypt operations are likely to generate errors and fail. Virtru engineers are rolling out a fix momentarily to restore the service.
Posted Oct 13, 2022 - 19:29 UTC
This incident affected: Virtru Secure Email Clients, Virtru Secure Reader, and Virtru Secure Share.