Delegated Activation failures in Virtru for Gmail
Incident Report for Virtru Platform
Resolved
This incident has been resolved. If you continue to experience issues, please contact Support (support.virtru.com).
Posted Nov 17, 2022 - 14:12 UTC
Investigating
We are currently investigating an issue where Virtru for Gmail will not activated for some delegated mailboxes. We will provide another update as soon as we have one.
Posted Nov 17, 2022 - 00:47 UTC
This incident affected: Virtru Secure Email Clients.