Virtru for Gmail: Issue activating delegated mailboxes
Incident Report for Virtru Platform
Resolved
This incident has been resolved. If you have questions or continue to experience issues, please contact us at support.virtru.com.
Posted Oct 13, 2022 - 15:45 UTC
Identified
It appears as if a Google update is now causing Virtru activations to fail for delegated mailboxes. We are working on an update that will resolve the issue and hope to have a fix out shortly.

No other accounts or mailboxes should be impacted by this issue.

We will provide another update as soon as we have one.
Posted Oct 13, 2022 - 13:34 UTC
This incident affected: Virtru Secure Email Clients.