Delegated Activation failures in Virtru for Gmail
Incident Report for Virtru Platform
Resolved
The issue has been resolved. If you continue to experience issues, please contact us at support.virtru.com.

Apologies for any inconvenience this issue caused and thank you for your patience as we worked to resolve it.
Posted Nov 23, 2022 - 14:27 UTC
Update
We are still awaiting approval from Google and are doing everything we can to get the release expedited. We will provide another update as soon as the the release is approved.
Posted Nov 22, 2022 - 22:44 UTC
Update
We are still awaiting Google approval for the release with the fix. As soon as the release is approved, we will push it out.

We will provide another update as soon as we have one.
Posted Nov 22, 2022 - 17:00 UTC
Update
A release with a fix has been submitted to Google and we are awaiting approval. As soon as the release is approved we plan to publish it. We will provide another update as soon as we have one.
Posted Nov 21, 2022 - 23:26 UTC
Update
We are testing a potential fix. If all test go well, we hope to release a fix later today.

We will provide another update as soon as we have one.
Posted Nov 21, 2022 - 18:49 UTC
Identified
We have identified an issue with delegated mailbox activation in Virtru for Gmail. We are working to resolve the issue as soon as possible and will provide another update as soon as we have one.
Posted Nov 21, 2022 - 15:16 UTC
This incident affected: Virtru Secure Email Clients.