Hosted Gateway Elevated Internal Errors
Incident Report for Virtru Platform
Resolved
This incident has been resolved and all Hosted Gateway services are functioning as expected.
Posted 3 months ago. Apr 08, 2019 - 14:56 UTC
Monitoring
Over the weekend we noticed an elevated level of internal errors with Hosted Gateway, resulting in approximately 2% of messages being bounced between March 30 and April 1. We have pulled the affected servers and are implementing a fix now.
Posted 4 months ago. Apr 01, 2019 - 13:12 UTC
This incident affected: Hosted Gateway.