Issues Accessing Secure Share
Resolved
This incident has been resolved.
Posted Apr 23, 2025 - 16:55 UTC
Monitoring
A fix has been implemented. We are monitoring the situation to ensure the issue is fully resolved.
Posted Apr 23, 2025 - 15:59 UTC
Identified
We have identified an issue in Secure Share where users are getting a blank page on login/logout. This issue is only affecting customers who have both a custom subdomain AND have added text on the Custom Branding page.
We've identified the root cause and are working to resolve it ASAP. We'll provide another update as soon as we have one.
Posted Apr 23, 2025 - 15:30 UTC
This incident affected: Virtru Secure Share.