All services, including Virtru-Hosted Gateway, have been restored. We continue to monitor.
Posted Nov 21, 2025 - 21:22 UTC
Monitoring
All services have been restored. Some Gateway emails may experience slight delays. We are currently monitoring.
Posted Nov 21, 2025 - 21:10 UTC
Identified
The issue has been identified. Most services have been restored except for the Virtru-Hosted Gateway. We are monitoring those services and working on a fix for the Gateway.
Posted Nov 21, 2025 - 20:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2025 - 20:33 UTC
Investigating
We are currently investigating an issue affecting all core services.
Posted Nov 21, 2025 - 20:26 UTC
This incident affected: Virtru Corporate Website, Virtru Secure Email Clients, Virtru Secure Reader, Virtru Secure Share, Hosted Gateway, Google Drive and Administrative and Control Features (Virtru Control Center, New User Provisioning & Payments, Revoke, Forwarding Control, Expiration, PDF Watermarking, DLP, Directory Syncronization, Vault, Audit).