Secure Share files not decrypting in Secure Reader
Incident Report for Virtru Platform
Resolved
The issue has been fully resolved. If you have questions or continue to experience issues, please contact Virtru Support.
Posted Sep 23, 2022 - 14:25 UTC
Monitoring
A fix has been deployed via v1.9.1. This should resolve the issue for all impacted users. If you continue to experience issues, please clear your cache and try again.

We will continue to monitor the situation to ensure the issue is fully resolved.
Posted Sep 23, 2022 - 13:56 UTC
Investigating
We are currently investigating an issue where files shared via Secure Share will not decrypt in the Secure Reader. The issue appears to have begun after the v1.9.0 release. We are working to investigate the issue and release a fix immediately.

No other products have been impacted - files shared via other Virtru products still decrypt as expected in the Secure Reader. We will provide another update shortly.
Posted Sep 23, 2022 - 13:25 UTC
This incident affected: Virtru Secure Email Clients.