Virtru for Gmail Disappearing for Some Users
Incident Report for Virtru Platform
Resolved
After monitoring the situation closely over the weekend, the issue appears to be resolved.

We still plan to release an updated version of Virtru for Gmail this week. That way, once Google re-releases their planned update on March 11th, no users should experience any adverse behavior with Virtru.

If you have any further questions or concerns, please reach out to Virtru Customer Support.
Posted Feb 20, 2024 - 15:39 UTC
Monitoring
We believe the issue should be resolved for most impacted within the next hour.

After coordinating with Google, it appears they may have pushed a planned update to their Scheduled Release channel earlier than they initially communicated. Google is rolling that change back, which should resolve the issue for most users shortly.

In addition, Virtru has identified a potential fix and is testing it now. Once complete, we plan to submit it to Google and then release it once it is approved. That way, once Google re-releases their planned update, no users should experience any adverse behavior with Virtru.

We continue to monitor the situation closely and will provide another update if anything changes.
Posted Feb 16, 2024 - 21:27 UTC
Update
We are continuing to work on a fix for this issue. We are working 24/7 to resolve it and will continue to provide more updates as we have them.
Posted Feb 16, 2024 - 14:40 UTC
Identified
We have identified the root cause of the issue and are working to get a fix out as soon as possible.
Posted Feb 15, 2024 - 20:55 UTC
Update
We are still investigating the issue and working to resolve it ASAP.

We will continue to provide updates as soon as we have them.
Posted Feb 15, 2024 - 14:48 UTC
Investigating
We are currently investigating an issue where Virtru has disappeared for some users. Even though Virtru is installed, it won't show in the Gmail interface. This prevents the user from activating or using Virtru for Gmail.

Normal troubleshooting steps (cache clear, reinstall, etc.) do not seem to solve the problem for impacted users.

The issue does not seem to be impacting the vast majority of Gmail users at the moment, and no other Virtru products are impacted. However, given the severity of the issue, we want to ensure we address it as soon as possible. We will provide another update as soon as we have one.
Posted Feb 14, 2024 - 22:08 UTC
This incident affected: Virtru Secure Email Clients.