Virtru for Drive: Unable to Encrypt or Decrypt files
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted May 27, 2023 - 16:08 UTC
Monitoring
A fix has been released (v5.2.0). The issue should be resolved for all impacted users. We are monitoring the results.
Posted May 27, 2023 - 10:19 UTC
Update
The version with the fix (v5.2.0) has been submitted to the Chrome Store and is pending review.

As soon as it is approved, we will release it and provide another update. Thanks for your continued patience.
Posted May 26, 2023 - 20:04 UTC
Update
A fix has been completed internally and is being tested. As soon as the testing is complete, it will be submitted to Google for review and release.

We will provide another update as soon as possible.
Posted May 26, 2023 - 14:41 UTC
Update
We continue to work on a fix. Progress was made overnight and we hope to have a complete fix ready to test soon. We will provide another update as soon as we have one.
Posted May 26, 2023 - 13:23 UTC
Update
We have a partial fix complete and are working to address the remaining issues. Our engineers continue to work to resolve this as soon as possible.

We will provide an update tomorrow morning at the latest. If a fix is complete and released overnight, we will provide an update then.

Thanks again for your continued patience as we work to resolve this. Apologies for any inconvenience this issue has caused.
Posted May 25, 2023 - 20:34 UTC
Update
We are continuing to work on a fix for the issue and will provide another update as soon as we have one.
Posted May 25, 2023 - 17:53 UTC
Identified
The issue has been identified and we are working to patch it. We will provide another update as soon as we have one.
Posted May 25, 2023 - 15:33 UTC
Investigating
We are currently investigating an issue preventing users from encrypting or decrypting files in Virtru for Drive. We have initiated emergency fix procedures and are working to identify and resolve the issue as soon as possible.

No other Virtru products (such as the Gmail extension or O365 add-in) are impacted by this issue.

We will provide another update as soon as we have one.
Posted May 25, 2023 - 14:09 UTC
This incident affected: Virtru Secure Email Clients.