Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 01, 2018 - 02:16 UTC
Monitoring
A fix has been deployed and confirmed to fix the issue.
Posted 9 months ago. Nov 01, 2018 - 02:16 UTC
Identified
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted 9 months ago. Oct 31, 2018 - 23:44 UTC
This incident affected: Administrative and Control Features (Vault).