Secure Reader Downtime
Incident Report for Virtru Platform
Resolved
A fix has been implemented to prevent reoccurance. Additional safety measures are being discussed.
Posted 3 months ago. Jul 11, 2019 - 22:00 UTC
Identified
The root cause issue has been identified and a fix is in development.
Posted 3 months ago. Jul 11, 2019 - 18:30 UTC
Investigating
Secure Reader went down for approximately 5 minutes from 2:52 to 2:57 pm UTC, Thursday July 11th due to a bad deployment. The deployment has been rolled back and Secure Reader is now operational. Root cause analysis is ongoing.
Posted 3 months ago. Jul 11, 2019 - 15:09 UTC
This incident affected: Virtru Secure Reader.