Intermittent failures loading Secure-Reader, Secure-Share
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 18:02 UTC
Monitoring
Virtru has provisioned additional cloud infrastructure resources and error levels have reduced.
Posted Feb 13, 2024 - 17:01 UTC
Investigating
We are currently investigating intermittent errors loading Secure Reader and Secure Share web applications.
Posted Feb 13, 2024 - 16:24 UTC
This incident affected: Virtru Secure Reader and Virtru Secure Share.