Virtru for Drive: Menu options not available in some scenarios
Incident Report for Virtru Platform
Resolved
The issue has been resolved and a new version of our Chrome Extension, Virtru for Drive v5.3.1 has been released to production. If you continue to have any issues please reach out to support@virtru.com.
Posted Jul 07, 2023 - 13:06 UTC
Update
Testing is complete and we are submitting the update to the Google Chrome Store for review. We will let you know as soon as the build has been approved and released.
Posted Jul 06, 2023 - 15:06 UTC
Identified
We have identified an issue where Virtru menu options are not showing when interacting with files in Drive. Our team has already identified the issue. We are working to complete and test a potential fix. We will provide another update as soon as we have one.

Only Virtru for Drive is impacted.
Posted Jul 06, 2023 - 13:31 UTC
This incident affected: Virtru Secure Email Clients.