Virtru for Drive:
Incident Report for Virtru Platform
Resolved
Virtru for Drive version 5.0.8 has been released on the Chrome Store and resolves Virtru menus and options disappearing. If you are still not seeing these items, please make sure you are the latest version, 5.0.8. If you have any further questions please reach out to our support team.
Posted Feb 08, 2023 - 02:35 UTC
Update
The fix is almost complete and should be submitted to Google shortly.

We will provide another update as soon as we have one.
Posted Feb 07, 2023 - 23:12 UTC
Update
We continue to work on a fix and hope to move into QA shortly. This release will require a release through the Chrome store, so a Google review will be required.

We will provide another update once this release has been submitted to the Chrome store for review.
Posted Feb 07, 2023 - 16:36 UTC
Identified
The issue has been identified and we are working to implement and release a fix.
Posted Feb 07, 2023 - 15:16 UTC
Investigating
We are investigating an issue where Virtru menus and options have disappeared in Virtru for Drive. It is unclear if this issue is impacting all users, but for impacted users Virtru menus aren't showing when interacting with files (ex. encrypting a file, making a decrypted copy of the file, etc.)

We are working to resolve the issue ASAP and will provide another update as soon as we have one.

No other Virtru products are impacted.
Posted Feb 07, 2023 - 15:01 UTC
This incident affected: Virtru Secure Email Clients.