Virtru Hosted Gateway Failures
Incident Report for Virtru Platform
Resolved
This issue has been resolved. Apologies for any inconvenience this issue caused.
Posted Sep 16, 2022 - 17:56 UTC
Monitoring
A fix has been implemented that should resolve the issue for all impacted gateways.

All our systems show the issue has been resolved, but will continue to monitor it to ensure the situation is fully resolved.
Posted Sep 16, 2022 - 15:15 UTC
Update
We expect to have a fix out shortly. We will post another update as soon as the fix is deployed.
Posted Sep 16, 2022 - 14:29 UTC
Identified
The issue has been identified and we are working to resolve the issue as quickly as possible. This is being handled as an emergency hotfix and a fix will be deployed as quickly as possible. We hope to have the Gateway back up and running shortly.
Posted Sep 16, 2022 - 13:14 UTC
Investigating
We are currently investigating an issue where the Virtru Gateway is failing. We will provide another update as soon as possible.

Note: The issue does not appear to be impacting the Customer Hosted Gateway.
Posted Sep 16, 2022 - 13:00 UTC
This incident affected: Hosted Gateway.