Some Users Reporting Issues Decrypting in Secure Reader

Incident Report for Virtru Platform

Resolved

We've rolled back the release and the issue has been resolved. If any users are still reporting issues, please have them refresh the browser and try again. If issues persist, please reach out to Virtru Support (support@virtru.com).
Posted Feb 03, 2025 - 17:13 UTC

Identified

Some users have reported issues decrypting in the Secure Reader. The issue appears to be tied to a recent release. We are actively rolling back the release, which should resolve the issue for all impacted users.

Please note, no other Virtru products are impacted. Only the Secure Reader

We will provide another update as soon as possible.
Posted Feb 03, 2025 - 16:34 UTC
This incident affected: Virtru Secure Reader.