Virtru for Drive: Shared Hyperlink Not Opening
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 17:22 UTC
Monitoring
A fix has been implemented and released in v5.5.2. We continue to monitor the situation to ensure the issue is fully resolved.
Posted Nov 06, 2023 - 15:16 UTC
Update
The build with the fix is almost complete and through the quality assurance process. Once complete, we will submit it to the Chrome Store asap (likely over the weekend). If all goes to plan, we expect to release the fix early next week.
Posted Nov 03, 2023 - 20:34 UTC
Update
We have addressed the remaining blockers and are retesting everything as we speak. As soon as that is complete, we plan to submit this to the Chrome Store for review.

We will provide another update by end of day.
Posted Nov 03, 2023 - 16:03 UTC
Update
We are continuing to work on a fix for the issue.
Posted Nov 02, 2023 - 21:13 UTC
Update
We are continuing to work through some issues with the release build that need to be addressed before we can release. We are still working to get a fix out ASAP and will continue to provide updates. Thanks for your patience and understanding.

As a reminder: The workaround is to go to Drive and search for the file directly, then click to open it. The issue only occurs when trying to access certain file types shared via a direct link.
Posted Nov 02, 2023 - 14:29 UTC
Update
We are addressing a few issues we found in testing. We will provide another update as soon as we have one.
Posted Nov 01, 2023 - 22:45 UTC
Update
We have engineered a potential fix. We are working to test and validate the fix now. As soon as it passes testing, we will begin the process of releasing the update.
Posted Nov 01, 2023 - 18:46 UTC
Update
We are continuing to work on a fix for this issue. We will provide another update as soon as we have one.
Posted Nov 01, 2023 - 14:13 UTC
Identified
We have identified the issue and are continuing to work on a fix. We will provide another update as soon as we have one.
Posted Oct 31, 2023 - 23:26 UTC
Investigating
We have been made aware of an issue where users are unable to access certain Drive files via a shared hyperlink. The direct hyperlink never brings the user to the specific file.

The workaround is to go to Drive and search for the file directly, then click to open it. The issue only occurs when trying to access a file shared via a direct link.

We are working to resolve this issue as soon as possible and will provide another update as soon as we have one.
Posted Oct 31, 2023 - 19:49 UTC
This incident affected: Virtru Secure Email Clients.