Several services returning "no healthy upstream"
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 15:29 UTC
Monitoring
Virtru is still debugging the root cause of the issues impacting Secure Reader. In the interim, we have routed traffic away from the erroring services and behavior has returned to normal.
Posted Mar 12, 2024 - 05:03 UTC
Update
We are continuing to investigate availability issues with Secure Reader
Posted Mar 12, 2024 - 04:16 UTC
Investigating
We are currenting investigating an issue where select services are returning "no healthy upstream" errors to users.
Posted Mar 12, 2024 - 03:21 UTC
This incident affected: Virtru Secure Reader.