Virtru for Gmail: Issues with encrypted search and drafts with attachments
Incident Report for Virtru Platform
Resolved
This incident has been resolved. Sincerest apologies for any inconvenience this caused.

If you have additional questions, do not hesitate to contact us at support.virtru.com
Posted Sep 16, 2022 - 13:56 UTC
Monitoring
A fix has been released and we are monitoring the results. The issue should be resolved on the newest version of Virtru for Gmail (v10.0.7).

If you continue to experience issues, please try refreshing your page. If the issue persists, please contact Virtru Customer Support at support.virtru.com
Posted Sep 16, 2022 - 12:57 UTC
Update
The fix has passed QA. We are just awaiting Google to approve it. Once approved, we plan to publish immediately.

We will provide another update as soon as the release with the fix is live.
Posted Sep 14, 2022 - 21:20 UTC
Update
We have a test build is in QA. Once the fix passes QA and is approved by Google, we will release it immediately.

We will provide another update as soon as possible.
Posted Sep 14, 2022 - 14:54 UTC
Update
We have a potential fix that should be complete soon and go into QA testing. We will provide another update as soon as we have one.
Posted Sep 13, 2022 - 21:45 UTC
Update
We are still working on a potential fix for these issues. We will continue to provide updates as things progress.
Posted Sep 13, 2022 - 14:39 UTC
Update
We are continuing to work on a fix for this issue and will provide another update as soon as we have one. Thank you for your continued patience.
Posted Sep 12, 2022 - 21:42 UTC
Identified
The issue has been identified and we are working to implement a fix.
Posted Sep 12, 2022 - 14:41 UTC
Investigating
We are investigating issues in Virtru for Gmail. It appears as if recent Google changes have caused encrypted email searches to fail. There also appears to be an issue when trying to send saved drafts with attachments.

We are working to resolve these issues ASAP. We will provide another update as soon as we have one.
Posted Sep 12, 2022 - 13:36 UTC
This incident affected: Virtru Secure Email Clients.