Virtru for Google Vault unavailable
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted over 1 year ago. May 30, 2018 - 14:15 UTC
Update
Virtru has released a new version of the Chrome Browser Plugin (v 7.5.1) that contains a fix to address broken selectors resulting from a recent Google update to Vault. The issue has been fully resolved and the service has returned to normal operation. Vault performance was impacted from 2018.05.21 09:58 PM ET to 2017.05.30 08:00 AM ET. Additional measures are being taken to improve our response time to future Google updates.
Posted over 1 year ago. May 30, 2018 - 14:10 UTC
Identified
Virtru for Google Vault is not available for some users due to compatibility issues with the latest Google release. Virtru engineers are working to develop a solution. If you are unable to access Google Vault and need urgent assistance, please contact Virtru support.
Posted over 1 year ago. May 22, 2018 - 13:10 UTC
This incident affected: Administrative and Control Features (Vault).