Virtru for Drive: Activation window does not appear
Incident Report for Virtru Platform
Resolved
This incident has been resolved. Users can now successfully activate and use Virtru.

Note: There is one other unrelated item being patched on Virtru for Drive. We've noticed advanced security controls (ex. watermarking) are missing in some workflows. Our team is working to resolve this ASAP and release another update. However, this issue does not impact overall Virtru operations (install, activation, encrypt and decrypt).

Don't hesitate to contact Virtru Customer Support if you continue to experience issues or have any questions.
Posted Oct 16, 2023 - 22:45 UTC
Monitoring
A fix has been implemented and released (v5.5.0). We are monitoring the situation to ensure it resolves the issue for all impacted users
Posted Oct 16, 2023 - 20:33 UTC
Update
We have a potential fix that we are working to test and finalize. Once complete, we will submit it to the Chrome Store for review.

We will continue to update you as the fix progresses.
Posted Oct 16, 2023 - 13:32 UTC
Update
We are continuing to work on a fix and will do so over the weekend. We will provide another update on Monday unless a fix is ready sooner.

Thanks for your patience and understanding while we work to resolve this as soon as possible.
Posted Oct 13, 2023 - 19:58 UTC
Identified
The issue has been identified and we are working to engineer a fix.
Posted Oct 13, 2023 - 18:02 UTC
Investigating
We are investigating an issue where the activation window does not appear in Virtru for Drive. This is blocking some users from successfully activating. We are working to get this resolved asap and will provide another update as soon as we have one.

No other Virtru products have been impacted.
Posted Oct 13, 2023 - 14:19 UTC
This incident affected: Virtru Secure Email Clients.