Intermitent delays when searching in Control Center or Audit
Incident Report for Virtru Platform
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 17:18 UTC
Monitoring
We have deployed an update that appears to resolve the issue. We are continuing to monitor the situation closely to ensure the issue is fully resolved.

If you are still experiencing problems please contact us at support.virtru.com
Posted Sep 29, 2022 - 16:01 UTC
Update
The improvements made overnight do not appear to have fully resolved the issue. As a result, this has been further escalated from Urgent to Emergency status.

We will provide another update as soon as possible. Thank you for your continued patience and understanding.
Posted Sep 29, 2022 - 14:13 UTC
Update
We continue to work on a fix and plan to deploy some improvements overnight. We will provide another update as soon as we have one.
Posted Sep 28, 2022 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 21:37 UTC
Investigating
We are currently investigating an issue impacting a small percentage of searches in the Virtru Control Center and Audit product. As a result, recent policies and audit events may not be immediately available for search by some users.

However, this issue is not impacting all users and there is no danger of data loss. Virtru's engineering team is working on a fix and expects to have the issue resolved again soon.
Posted Sep 27, 2022 - 19:23 UTC
This incident affected: Administrative and Control Features (Virtru Control Center, Audit).